decocode decocode deco    

Flowblade Video-Editor #

(Open Source, Versionen 0.12.0/1.6.0 unter Linux Mint Debian Edition 2 Betsy) symbol: image

Flowblade ist ein Programm für den nicht-linearen Videoschnitt, das standardmäßig in Linux Mint nicht vorinstalliert ist. Es kann in Version 0.12.0 über das Terminal nachinstalliert werden:

sudo apt-get install flowblade

Installation per apturl symbol: question

Anschließend steht das Programm unter ✸ Menu ► Anwendungen ► Multimedia ► Flowblade Movie Editor zur Verfügung.

Neuere Version installieren #

Sollte eine neuere Version zur Verfügung stehen (aktuell 1.6.0), kann sie auf folgende Weise installiert werden:

Zunächst müssen folgenden Paketabhängigkeiten erfüllt werden:

sudo apt-get install gir1.2-glib-2.0 gir1.2-gtk-3.0 gir1.2-pango-1.0 gir1.2-gdkpixbuf-2.0

Der Download geschieht folgendermaßen (ggf. URL anpassen):

wget https://www.dropbox.com/s/4smy1jlofzn896o/flowblade-1.6.0-1_all.deb

Durch Doppelklick auf diese deb-Datei im Home-Verzeichnis des Benutzers wird die Installation gestartet. Es erscheint ein Hinweis, dass eine neuere Version in den Paketquellen verfügbar ist, was aber nicht zutrifft, daher kann dieser Hinweis ignoriert werden.